$re = '/^(\/[A-z0-9\.\-\_]+)+/m';
$str = 'play_arrow
April 21, 2023 10:00 AM insert_drive_file alasjsw
/home/alasjsw/domains/alsgrup.com.tr/public_html/adminer.php
SMW-BLKH-1980431-php.bkdr.db Infected
remove_red_eye
visibility_off
play_arrow
April 21, 2023 10:34 AM insert_drive_file olymvxl
/home/olymvxl/domains/olymposyacht.com/public_html/wp-config.php
SMW-INJ-20808-php.tool.upld-0 Infected
remove_red_eye
visibility_off
play_arrow
April 21, 2023 10:34 AM insert_drive_file olymvxl
/home/olymvxl/domains/olymposyacht.com/public_html/wp-content/uploads/2021/01/lang-walker-plugin.php
SMW-INJ-22095-php.bkdr.drpr-0 Infected
remove_red_eye
visibility_off
play_arrow';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);