#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ""([^"]+)"|\s+"
Local $sString = ""reference is" to ser?? test*"
Local $sSubst = "\1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)