using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=expanded_url"":"")(?:(?!/?"").)+";
string input = @"expanded_url"":""https://research.checkpoint.com/ramnits-network-proxy-servers/""
expanded_url"":""https://research.checkpoint.com/ramnits-network-proxy-servers""
";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}