$re = '~(?<=expanded_url":")(?:(?!/?").)+~m';
$str = 'expanded_url":"https://research.checkpoint.com/ramnits-network-proxy-servers/"
expanded_url":"https://research.checkpoint.com/ramnits-network-proxy-servers"
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);