#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=Total\r?\n\r?\n?.+\s+\d+\s+\d+\s+)[A-z]{3}"
Local $sString = "Item Description Quantity Price Per Total" & @CRLF & _
"" & @CRLF & _
"Various paper supplies 1 269033 USD 269033 USD"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")