$re = '/(?<=Total\r?\n\r?\n?.+\s+\d+\s+\d+\s+)[A-z]{3}/m';
$str = 'Item Description Quantity Price Per Total
Various paper supplies 1 269033 USD 269033 USD';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);