$re = '/"text":"*(.*?)", "/m'; $str = '{ "translations": [ { "text": "Столкновение с астероидом принесло с собой смертельную угрозу, известную как \\"