using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\D*(\d+)\h*((?:(?!\h{2,}).)+)";
string input = @" 1 DOPPEL TYP I MEERBLICK HALBPENSION";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}