$re = '~^\D*(\d+)\h*((?:(?!\h{2,}).)+)~';
$str = ' 1 DOPPEL TYP I MEERBLICK HALBPENSION';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);