#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\/\* drapeDecalage: (.*?)(?=px \*\/)"
Local $sString = "body {" & @CRLF & _
" background: #000;" & @CRLF & _
"}" & @CRLF & _
"/* drapeDecalage: 10px */"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")