using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/\* drapeDecalage: (.*?)(?=px \*\/)";
string input = @"body {
background: #000;
}
/* drapeDecalage: 10px */";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}