$re = '/^[a-zA-Z0-9!@#$%^&*()\[\]{};\'’`\-\\\\:,.\/<>?| ]{60,150}$/';
$str = 'For example we wouldn`t want a &@* :- user to have to wait for their new user signup email to get emailed to them.';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);