$re = '/г.([А-Яа-я\s\-]+)[, ]?(([ ]?)+(ул|пр-т|пер|пр|б-р|бул)\s?\.?)([\-А-Яа-я \.]+)[, ](.+)/';
$str = ' г.Минск ,пр-т. Победителей, 63/1-2, пом.131';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);