#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)...FS(K)-..\/.{2}\/..(.)\/\s.{2}"
Local $sString = "Fakturasadas : (S)FSK-69/23/GFK/12hjkhjkddddd" & @CRLF & _
"" & @CRLF & _
"(S)FSK-69/23/GFK/12S Z (S)FSK-69/23/GFK/ 1 2 .)" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"FS-1195,1196,1197,2072,2073/24/GF/02, (S)FS-1195/24/GF/02, (S)FS-1196/24/GF/02, (S)FS-1197/24/GF/02, (S)FS-2072/24/GF/02, (S)FS-2073/24/GF/02 (S)FSK-69/23/GF/12" & @CRLF & _
"" & @CRLF & _
"(S)FS-1499/24/GF/01 (S)FS-1500/24/GF/01"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")