$re = '/^\'(.*?)\'.*/m';
$str = '\'contentX\' is not one of [\'Illumina NovaSeq 6000\', \'Other\', \'Ion Torrent PGM\', \'Illumina HiSeq X Ten\', \'Illumina HiSeq 4000\', \'Illumina NextSeq\', \'Complete Genomics\', \'Illumina Genome Analyzer II\']';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;