package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`SYS\.DBMS_SCHEDULER\.RUN_JOB\([\'\"](.*?)[\'\"]\)\;`)
var str = `SYS.DBMS_SCHEDULER.RUN_JOB('CALCULO_AGIL_DT_POSTO");
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}