$re = '/\/([^\/]*)\?[^\/]*$/';
$str = 'http://www.website.com/page/support/28685875?JK.kj_id=';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);