using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\<(\w+)\>([^<>]*)\<\/\1\>";
string substitution = @"$2";
string input = @"<tag> <Arial>This is a text</Arial></tag>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}