package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*3.([A-Za-z]*)`)
var str = `1.Apple 2.Orange 3.Grape`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}