$re = '/.*3.([A-Za-z]*)/';
$str = '1.Apple 2.Orange 3.Grape';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);