$re = '/(?<=\s)[^=]*/';
$str = 'Window x:Class="QuiddlerGUI.MainWindow"
xmlns="http://schemas.microsoft.com/winfx/2006/xaml/presentation';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);