$re = '/\\\\\\\\emph{(.*?)}/';
$str = 'some text in \\\\emph{italics} and some \\\\emph{more italics} and ...';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);