$re = '/<tr bgcolor="#EAF2FA">\s*<td colspan="2">\s*<font style="font-family:sans-serif;font-size:12px"><strong>Prénom \*<\/strong><\/font>\s*<\/td>\s*<\/tr>\s*<tr bgcolor="#FFFFFF">\s*<td width="20"> <\/td>\s*<td>\s*<font style="font-family:sans-serif;font-size:12px">(?<Prenom>.*)<\/font>/';
$str = '<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Prénom *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">Nicolas</font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Nom *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">NICOLAS</font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Email *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px"><a href="mailto:nicolas.rauber.ea@gmail.com" target="_blank">nicolas.rauber.ea@gmail.com</a></font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Téléphone</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">123456431134455</font>
</td>
</tr>
<tr>
<td colspan="2" style="font-size:14px;font-weight:bold;background-color:#eee;border-bottom:1px solid #dfdfdf;padding:7px 7px">Où se trouve le bien à estimer ?</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Adresse *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">ADRESS</font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Code postal *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">ZIP</font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Ville *</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">CITY</font>
</td>
</tr>
<tr bgcolor="#EAF2FA">
<td colspan="2">
<font style="font-family:sans-serif;font-size:12px"><strong>Votre message</strong></font>
</td>
</tr>
<tr bgcolor="#FFFFFF">
<td width="20"> </td>
<td>
<font style="font-family:sans-serif;font-size:12px">MESSAGE</font>
</td>
</tr>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);