#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?s)(<div class="[^"]*?\menu\b[^"]*?">.*?<\/div>)"
Local $sString = "<div class="menu">" & @CRLF & _
" <div class="innermenu pagewidth">" & @CRLF & _
" <div class="leftside"></div>" & @CRLF & _
" <ul>" & @CRLF & _
" <li class="parent" >" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="#" title="Menu" id="headlink4" class="spanhover mainlevel">" & @CRLF & _
" <span>Menu</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" <div class="submenu level1">" & @CRLF & _
" <ul class="level1">" & @CRLF & _
" <li class="parent" id="hcategory_1">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/Szyby-nowe/1.html"" & @CRLF & _
" title="Szyby nowe" id="headercategory1" class="spanhover">" & @CRLF & _
" <span>Szyby nowe</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" <div class="submenu level2">" & @CRLF & _
" <ul class="level2">" & @CRLF & _
" <li class="" id="hcategory_7">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/ACURA/7.html"" & @CRLF & _
" title="ACURA" id="headercategory7" class="spanhover">" & @CRLF & _
" <span>ACURA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_8">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/AUDI/8.html"" & @CRLF & _
" title="AUDI" id="headercategory8" class="spanhover">" & @CRLF & _
" <span>AUDI</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_9">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/BMW/9.html"" & @CRLF & _
" title="BMW" id="headercategory9" class="spanhover">" & @CRLF & _
" <span>BMW</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_40">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/BUICK/40.html"" & @CRLF & _
" title="BUICK" id="headercategory40" class="spanhover">" & @CRLF & _
" <span>BUICK</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_10">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/CADILLAC/10.html"" & @CRLF & _
" title="CADILLAC" id="headercategory10" class="spanhover">" & @CRLF & _
" <span>CADILLAC</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_11">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/CHEVROLET/11.html"" & @CRLF & _
" title="CHEVROLET" id="headercategory11" class="spanhover">" & @CRLF & _
" <span>CHEVROLET</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_14">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/CHRYSLER/14.html"" & @CRLF & _
" title="CHRYSLER" id="headercategory14" class="spanhover">" & @CRLF & _
" <span>CHRYSLER</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_46">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/CITROEN/46.html"" & @CRLF & _
" title="CITROEN" id="headercategory46" class="spanhover">" & @CRLF & _
" <span>CITROEN</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_15">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/DODGE/15.html"" & @CRLF & _
" title="DODGE" id="headercategory15" class="spanhover">" & @CRLF & _
" <span>DODGE</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_44">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/FIAT/44.html"" & @CRLF & _
" title="FIAT" id="headercategory44" class="spanhover">" & @CRLF & _
" <span>FIAT</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_16">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/FORD/16.html"" & @CRLF & _
" title="FORD" id="headercategory16" class="spanhover">" & @CRLF & _
" <span>FORD</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_12">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/GMC/12.html"" & @CRLF & _
" title="GMC" id="headercategory12" class="spanhover">" & @CRLF & _
" <span>GMC</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_17">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/HONDA/17.html"" & @CRLF & _
" title="HONDA" id="headercategory17" class="spanhover">" & @CRLF & _
" <span>HONDA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_18">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/HUMMER/18.html"" & @CRLF & _
" title="HUMMER" id="headercategory18" class="spanhover">" & @CRLF & _
" <span>HUMMER</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_19">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/HYUNDAI/19.html"" & @CRLF & _
" title="HYUNDAI" id="headercategory19" class="spanhover">" & @CRLF & _
" <span>HYUNDAI</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_20">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/INFINITI/20.html"" & @CRLF & _
" title="INFINITI" id="headercategory20" class="spanhover">" & @CRLF & _
" <span>INFINITI</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_13">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/ISUZU/13.html"" & @CRLF & _
" title="ISUZU" id="headercategory13" class="spanhover">" & @CRLF & _
" <span>ISUZU</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_21">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/JAGUAR/21.html"" & @CRLF & _
" title="JAGUAR" id="headercategory21" class="spanhover">" & @CRLF & _
" <span>JAGUAR</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_22">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/JEEP/22.html"" & @CRLF & _
" title="JEEP" id="headercategory22" class="spanhover">" & @CRLF & _
" <span>JEEP</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_23">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/KIA/23.html"" & @CRLF & _
" title="KIA" id="headercategory23" class="spanhover">" & @CRLF & _
" <span>KIA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_45">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/LANCIA/45.html"" & @CRLF & _
" title="LANCIA" id="headercategory45" class="spanhover">" & @CRLF & _
" <span>LANCIA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_24">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/LAND-ROVER/24.html"" & @CRLF & _
" title="LAND ROVER" id="headercategory24" class="spanhover">" & @CRLF & _
" <span>LAND ROVER</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_25">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/LEXUS/25.html"" & @CRLF & _
" title="LEXUS" id="headercategory25" class="spanhover">" & @CRLF & _
" <span>LEXUS</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_38">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/LINCOLN/38.html"" & @CRLF & _
" title="LINCOLN" id="headercategory38" class="spanhover">" & @CRLF & _
" <span>LINCOLN</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_26">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/MAZDA/26.html"" & @CRLF & _
" title="MAZDA" id="headercategory26" class="spanhover">" & @CRLF & _
" <span>MAZDA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_27">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/MERCEDES-BENZ/27.html"" & @CRLF & _
" title="MERCEDES BENZ" id="headercategory27" class="spanhover">" & @CRLF & _
" <span>MERCEDES BENZ</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_48">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/MERCURY/48.html"" & @CRLF & _
" title="MERCURY" id="headercategory48" class="spanhover">" & @CRLF & _
" <span>MERCURY</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_28">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/MITSUBISHI/28.html"" & @CRLF & _
" title="MITSUBISHI" id="headercategory28" class="spanhover">" & @CRLF & _
" <span>MITSUBISHI</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_29">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/NISSAN/29.html"" & @CRLF & _
" title="NISSAN" id="headercategory29" class="spanhover">" & @CRLF & _
" <span>NISSAN</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_41">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/OLDSMOBILE/41.html"" & @CRLF & _
" title="OLDSMOBILE" id="headercategory41" class="spanhover">" & @CRLF & _
" <span>OLDSMOBILE</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_30">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/OPEL/30.html"" & @CRLF & _
" title="OPEL" id="headercategory30" class="spanhover">" & @CRLF & _
" <span>OPEL</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_47">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/PEUGEOT/47.html"" & @CRLF & _
" title="PEUGEOT" id="headercategory47" class="spanhover">" & @CRLF & _
" <span>PEUGEOT</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_43">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/PONTIAC/43.html"" & @CRLF & _
" title="PONTIAC" id="headercategory43" class="spanhover">" & @CRLF & _
" <span>PONTIAC</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_31">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/PORSCHE/31.html"" & @CRLF & _
" title="PORSCHE" id="headercategory31" class="spanhover">" & @CRLF & _
" <span>PORSCHE</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_32">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/RANGE-ROVER/32.html"" & @CRLF & _
" title="RANGE ROVER" id="headercategory32" class="spanhover">" & @CRLF & _
" <span>RANGE ROVER</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_33">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/SAAB/33.html"" & @CRLF & _
" title="SAAB" id="headercategory33" class="spanhover">" & @CRLF & _
" <span>SAAB</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_42">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/SATURN/42.html"" & @CRLF & _
" title="SATURN" id="headercategory42" class="spanhover">" & @CRLF & _
" <span>SATURN</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_34">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/SUBARU/34.html"" & @CRLF & _
" title="SUBARU" id="headercategory34" class="spanhover">" & @CRLF & _
" <span>SUBARU</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_35">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/SUZUKI/35.html"" & @CRLF & _
" title="SUZUKI" id="headercategory35" class="spanhover">" & @CRLF & _
" <span>SUZUKI</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_36">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/TOYOTA/36.html"" & @CRLF & _
" title="TOYOTA" id="headercategory36" class="spanhover">" & @CRLF & _
" <span>TOYOTA</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_37">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/VOLKSWAGEN/37.html"" & @CRLF & _
" title="VOLKSWAGEN" id="headercategory37" class="spanhover">" & @CRLF & _
" <span>VOLKSWAGEN</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_39">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/VOLVO/39.html"" & @CRLF & _
" title="VOLVO" id="headercategory39" class="spanhover">" & @CRLF & _
" <span>VOLVO</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" </ul>" & @CRLF & _
" </div> </li>" & @CRLF & _
" <li class="" id="hcategory_2">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/Szyby-uzywane/2.html"" & @CRLF & _
" title="Szyby używane" id="headercategory2" class="spanhover">" & @CRLF & _
" <span>Szyby używane</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_3">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/Czesci-samochodowe/3.html"" & @CRLF & _
" title="Części samochodowe" id="headercategory3" class="spanhover">" & @CRLF & _
" <span>Części samochodowe</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_5">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/Zabezpieczenia-do-motocykli-i-rowerow/5.html"" & @CRLF & _
" title="Zabezpieczenia do motocykli i rowerów" id="headercategory5" class="spanhover">" & @CRLF & _
" <span>Zabezpieczenia do motocykli i rowerów</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" <li class="" id="hcategory_4">" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/c/Samochody/4.html"" & @CRLF & _
" title="Samochody" id="headercategory4" class="spanhover">" & @CRLF & _
" <span>Samochody</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li>" & @CRLF & _
" </ul>" & @CRLF & _
" </div> </li> <li class="" >" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/i/Regulamin/2.html" title="Regulamin" id="headlink1" class="spanhover mainlevel">" & @CRLF & _
" <span>Regulamin</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li> <li class="" >" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/contact.html" title="Formularz kontaktowy" id="headlink2" class="spanhover mainlevel">" & @CRLF & _
" <span>Formularz kontaktowy</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li> <li class="" >" & @CRLF & _
" <h3>" & @CRLF & _
" <a href="pl/i/Polityka-prywatnosci/3.html" title="Polityka prywatności" id="headlink3" class="spanhover mainlevel">" & @CRLF & _
" <span>Polityka prywatności</span>" & @CRLF & _
" <img src="public/images/1px.gif" alt="" class="px1" />" & @CRLF & _
" </a>" & @CRLF & _
" </h3>" & @CRLF & _
" </li> </ul>" & @CRLF & _
" <div class="rightside"></div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")