using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\/(.*)";
string substitution = @"$1";
string input = @"Photos/YYYY/YYYY-MM/YYYY-MM-DD ";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}