$re = '/.*\/(.*)/';
$str = 'Photos/YYYY/YYYY-MM/YYYY-MM-DD ';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;