package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*\/(.*)`)
var str = `Photos/YYYY/YYYY-MM/YYYY-MM-DD `
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}