package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<.*>(.*)<.*>$`)
var str = `<boolean class=" FB_FW_ext BlitzScPluginAdapter">true</boolean>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}