$re = '/<.*>(.*)<.*>$/m';
$str = '<boolean class=" FB_FW_ext BlitzScPluginAdapter">true</boolean>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);