re = /<.*>(.*)<.*>$/m
str = '<boolean class=" FB_FW_ext BlitzScPluginAdapter">true</boolean>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end