$re = '/.*/';
$str = 'this
is
my
string';
$subst = "REPLACEMENT";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;