using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"RIJDEN\?\s*(.+?)(?:\R+\d|\R*$)";
string input = @"testtestest
1. QUESTION QUESTION RIJDEN?
Txt pour regex1
2. QUESTION QUESTION BESTUURDER Txt p0ur regex2,
3. QUESTION QUESTION /POSTCODE)
Txt pour regex3;rz
Fin";
RegexOptions options = RegexOptions.CultureInvariant | RegexOptions.IgnoreCase;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}