$re = '/RIJDEN\?\s*(.+?)(?:\R+\d|\R*$)/ui';
$str = 'testtestest
1. QUESTION QUESTION RIJDEN?
Txt pour regex1
2. QUESTION QUESTION BESTUURDER Txt p0ur regex2,
3. QUESTION QUESTION /POSTCODE)
Txt pour regex3;rz
Fin';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);