using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(Technology libraries)(:\s+)(.*)";
string substitution = @"";
string input = @" Technology libraries: Techlibhellohellohello
Technology libraries: Techlibhellohellohello";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}