$re = '/(Technology libraries)(:\s+)(.*)/m';
$str = ' Technology libraries: Techlibhellohellohello
Technology libraries: Techlibhellohellohello';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;