package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\/\/([^\n]*)`)
var str = `//it's a commentaire`
var substitution = "/* $1 */"
fmt.Println(re.ReplaceAllString(str, substitution))
}