$re = '/\/\/([^\n]*)/m';
$str = '//it\'s a commentaire';
$subst = "/* $1 */";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;