package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\<meta content="(http:\/\/www\.telegraaf\.nl.*)"`)
var str = `<meta content="http://www.telegraaf.nl/telesport/voetbal/buitenlands/22178882/__Wenger_vreest_het_ergste__.html"`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}