const regex = /\<meta content="(http:\/\/www\.telegraaf\.nl.*)"/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\<meta content="(http:\\\/\\\/www\\.telegraaf\\.nl.*)"', '')
const str = `<meta content="http://www.telegraaf.nl/telesport/voetbal/buitenlands/22178882/__Wenger_vreest_het_ergste__.html"`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}