re = /\<meta content="(http:\/\/www\.telegraaf\.nl.*)"/
str = '<meta content="http://www.telegraaf.nl/telesport/voetbal/buitenlands/22178882/__Wenger_vreest_het_ergste__.html"'
# Print the match result
str.match(re) do |match|
puts match.to_s
end