using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?!^.).{11}";
string substitution = @"$1";
string input = @"31415926535897932384626433832795028841971693993751058209749445923078164";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}