const regex = /(?!^.).{11}/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?!^.).{11}', 'gm')
const str = `31415926535897932384626433832795028841971693993751058209749445923078164`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);