#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\({.*?/ / }\)"
Local $sString = "NULL ({ }) Regina Shueller ({ 5 p1 p2 }) works ({ some text }) for ({ / / }) Italy ({ 14 / / }) 's ({ 15 / / }) La ({ 16 / / }) Repubblica ({ 17 / / }) newspaper ({ 18 / / }) . ({ 38 / / })"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)