$re = '/^[\s]*([\w]+)[\s]*\([\s]*"([^"]+)"[\s]*,/';
$str = ' DocParam("Guid", "id", "Active Session unique ID.")
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);