re = /^[\s]*([\w]+)[\s]*\([\s]*"([^"]+)"[\s]*,/
str = ' DocParam("Guid", "id", "Active Session unique ID.")
'
# Print the match result
str.match(re) do |match|
puts match.to_s
end