$re = '/^.+\slimit\s\d{1,},\d{1,3}$/';
$str = 'select * from issue limit 0,100';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);