using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\~TARIFA:\~([\d\/]+)\~";
string input = @"~TARIFA:08/06/2016~";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}