package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\~TARIFA:\~([\d\/]+)\~`)
var str = `~TARIFA:08/06/2016~`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}