package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)""content"": ""[^""]+""`)
var str = `hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas`
var substitution = ""content": "documento""
fmt.Println(re.ReplaceAllString(str, substitution))
}