re = /""content"": ""[^""]+""/m
str = 'hola que tal "content": "sskljdfjklsdfj" como estas bien? "content": "sskljdfjklsdfj" dasfasdfasdfas'
subst = '"content": "documento"'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result